中线选股指标公式一览

  在股市中,很多散户投资者更喜欢中线选股,为什么?当然是中线选股相比短线选股、长线选股更具优势。为了让大家能够更好地利用中线选股,小编特此写了这篇文章,有关中线选股指标公式的内容。下面就随小编一起来简单地了解一下吧。

  中线选股指标公式一览

  VAR7:=REF(LOW,1)*0.9;

  VAR8:=LOW*0.9;

  VAR9:=(VAR8*VOL+VAR7*(CAPITAL-VOL))/CAPITAL;

  VARA:=EMA(VAR9,30);

  VARB:=CLOSE-REF(CLOSE,1);

  VARC:=MAX(VARB,0);

  VARD:=ABS(VARB);

  VARE:=SMA(VARC,7,1)/SMA(VARD,7,1)*100;

  VARF:=SMA(VARC,13,1)/SMA(VARD,13,1)*100;

  VAR10:=BARSCOUNT(CLOSE);

  VAR11:=SMA(MAX(VARB,0),6,1)/SMA(ABS(VARB),6,1)*100;

  VAR12:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  VAR13:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  VAR14:=SMA((SMA(VAR13,4,1)-50)*2,3,1);

  VAR15:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  VAR16:=SMA(VAR15,4,1);

  VAR17:=SMA(VAR16,3,1);

  VAR18:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  VAR19:=VAR11<=25 AND VAR12<-95 AND VAR18>20 AND VAR14<-30 AND VAR17<30 AND VARA-CLOSE>=-0.25 AND VARE<22 AND VARF<28 AND VAR10>50;

  通达信指标:=CROSS(VAR19,0.5) AND COUNT(VAR19=1,10)=1;

  V1:=LLV(LOW,10);

  V2:=HHV(H,25);

  价位线:=EMA((C-V1)/(V2-V1)*4,4);

  买入:=CROSS(价位线,0.3);

  角线:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

  角线MA:=MA(角线,5);

  ANA:=PLOYLINE(CROSS(角线,角线MA),角线MA),COLORRED;

  ANB:=PLOYLINE(CROSS(角线MA,角线),角线MA),COLORFF00FF ;

  角买点:=CROSS(角线,角线MA) AND ((ANB>REF(ANB,1) AND ANB>ANA AND 角线MA<=0) OR ((角线MA<=-45 OR CROSS(角线MA,-45)) AND (ANB<-60 OR LLV("KDJ.J",3)<=-49) AND ANB>0)),COLORGREEN;

  角起涨:=COUNT(CROSS(角线,角线MA),ANAREF(ANB,5));

  中线底选股:REF(通达信指标=1,1) OR REF(通达信指标=1,2) OR 买入=1 AND 角买点=1 AND 角起涨=1;

  看到这篇文章的投资者,建议结合一下小编前面写的关于中线选股的方法,这样去选择一只股票,相信最终的效果会更好。小编认为,每个人都应该有一套适合自己的选股方法,去适应市场的各种挑战。在这里,小编衷心地希望各位投资者都能在股市中混得风生水起。

  更多文章推荐:

       中线选股最实用方法有哪些?

       中线选股技巧和买卖原则有哪些?

  中线选股票应该学什么技巧?

Tags:
中线选股
中线选股指标
中线选股指标公式一览

版权声明:
作者:宇之海
链接:https://www.yuzhihai.com/42251/
来源:宇之海
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
< <上一篇
下一篇>>